Polarith AI
1.7

◆ ThreadSafetyCheckRequired

bool ThreadSafetyCheckRequired = true

Indicates whether this instance needs to re-check all of the associated Behaviours for thread-safety to figure out if is ThreadSafe itself.

This might only be required if there where changes made concerning the registered Behaviours.

Imprint